The new version fixes some regressions in the install part of the scripts.
The uninstall script must be edited manualy for now on Sun/Oracle Solaris to work (replace sudo with pfexec).
This is not a problem on opensolaris distros
 
 
Just reuploaded all the mslb 2.6 releases for solaris, linux and bsd so they use the uu-installer version 2.1.
This will make the installer work on all the platforms again :)
In a few minutes i will also release uu-installer 2.1 and the QT4Solaris links
 
 
Yesterday i noticed a regression in the uu-installer 2.0 which prevented the install.pl and build-lib-archive.pl from working, this have now been fixed and is now being tested. I will release the new version as soon i get time.

I also went around and updated me OpenSolaris virtual machine to OpenIndiana (continuation of the OpenSolaris Project) and managed to compile QT 4.7 on the first try!, this time as a dynamic library.
I will still keep the static 4.5 version available because it still has its uses.
With OpenIndiana i will be able to provide QT4Solaris as x86 binaries that works for Sun/Oracle Solaris and OpenSolaris/Indiana