Just reuploaded all the mslb 2.6 releases for solaris, linux and bsd so they use the uu-installer version 2.1.
This will make the installer work on all the platforms again :)
In a few minutes i will also release uu-installer 2.1 and the QT4Solaris links
 



Comments are closed.